سوئیچ سخت شده EX4100{2}H-24F-DC
سوئیچ سخت شده فیبر EX 24 پورت با DC PSU، 24x1G SFP، 4x10G SFP+ VC/Uplinks MACSec-AES256 در همه پورت ها
- تحویل سریع
- تضمین کیفیت
- خدمات مشتریان 24/7
معرفی محصول
شبکه های Juniper®EX4100-خط ناهموار سوئیچهای اترنت H مجموعهای بومی بدون فن، ایمن، قابل اعتماد و ابری{2}} ارائه میکند که خدمات شبکه با کیفیت بالا را در شرایط شدید، از جمله دماهای یخ و سوزان، با محدوده دمای عملیاتی گسترده برای کاربردهای شدید داخلی و خارجی ارائه میکند. سوئیچ های EX4100-H برای مواردی که دماهای شدید، ضربه فیزیکی بالقوه و ارتعاشات رایج هستند، ایده آل هستند.
سوئیچ های EX4100-H سادگی ابر و قدرت Mist AI را با هم ترکیب می کنند™و یک پایه سخت افزاری قوی-با عملکرد بالا برای ارائه رویکردی متفاوت برای دسترسی به سوئیچینگ در عصر ابر، تلفن همراه و اینترنت اشیا. با عرعر®مه™Wired Assurance، میتوانید بدون زحمت سوئیچهای EX4100-H را از فضای ابری سوار، پیکربندی و مدیریت کنید. این کارها را ساده میکند و دید و عیبیابی را بهبود میبخشد و تجربههای بهینه را برای دستگاههای متصل تضمین میکند.
ویژگی های کلیدی EX4100-H Line عبارتند از:
Cloud-native، AI-سوئیچ های بومی با Wired Assurance و Marvis VNA
بدون فن با محدوده دمای عملیاتی گسترده از -40 درجه تا +75 درجه برای محیطهای خشن
فرم فشرده و مستحکم برای نصب آسان در فضاهای تنگ
مطابق با IP30 است و از محدوده رطوبت نسبی 5٪ تا 95٪ پشتیبانی می کند که از عملکرد غیر متراکم شدن اطمینان می دهد.
با داشتن بسیاری از گواهینامه های صنعتی، آن را برای استفاده در طیف گسترده ای از کاربردها مناسب می کند که به تحمل بالایی برای لرزش های ثابت، شوک ها و ایمنی الکترومغناطیسی نیاز دارند.
هشدار تماس خشک: دو آلارم ورودی و یک زنگ هشدار برای سیگنال دادن به سنسورهای خارجی
دو منبع تغذیه اضافی: دو منبع تغذیه AC یا دو منبع تغذیه DC یا یک منبع تغذیه AC و یک PSU DC
اترنت VPN{0}}شبکه قابل گسترش مجازی (EVPN-VXLAN) به لایه دسترسی
ریزبخشبندی مبتنی بر استانداردها با استفاده از خطمشیهای مبتنی بر گروه- (GBPs)
با استفاده از امنیت کنترل دسترسی رسانه (MACsec) AES256، رمزگذاری را-تغییر دهید-
IEEE 802.3bz چند گیگابیتی
قدرت IEEE 802.3bt از طریق اترنت پلاس (PoE{1}})
تله متری مبتنی بر جریان برای نظارت بر جریان های ترافیک برای تشخیص ناهنجاری و توانایی اندازه گیری تاخیر بسته ها و گزارش دلایل افت
پروتکل زمان دقیق – ساعت شفاف
پشتیبانی از شاسی مجازی 10 نفره
خانواده EX4100-H از مدل های زیر تشکیل شده است:
EX4100-H-12MP با ارائه 4 درگاه دسترسی 100 MB/1GbE/2.5GbE و 8 x 10 MB/100 MB/1GbE PoE{10}} با استفاده از دو منبع تغذیه حداکثر ۹۰ وات در هر پورت را با بودجه کلی PoE ۳۶۰ وات ارائه میکند.
EX4100-H-24MP با ارائه پورت های دسترسی 8 x 100MB/1GbE/2.5GbE و 16 x 10 MB/100 MB/1GbE PoE{10}} با استفاده از دو منبع تغذیه، حداکثر ۹۰ وات در هر پورت را با بودجه کلی PoE ۳۷۰ وات ارائه میکند.
EX4100-H-24F با ارائه 24 درگاه دسترسی 100 MB/1GbE، از دو منبع تغذیه برای افزونگی پشتیبانی می کند.
برای EX4100-H-12MP، ترکیبی از دو PSU AC یا دو PSU DC یا یک PSU AC و یک PSU DC به طور همزمان قابل استفاده است. PSU ها خارجی هستند و شامل 2 درگاه uplink ثابت SFP+ 2 x 1/10GbE و 2 پورت SFP+ 1/10GbE برای پشتیبانی از اتصالات شاسی مجازی هستند که می توانند برای استفاده به عنوان پورت های اترنت برای اتصال uplink مجدداً پیکربندی شوند.
برای EX4100-H-24MP و EX4100-H-24F، ترکیبی از دو PSU AC، یا دو PSU DC یا یک PSU AC و یک PSU DC به طور همزمان قابل استفاده است. PSU ها داخلی، قابل تعویض گرم و قابل تعویض در میدان (FRU) هستند. این شامل 4 درگاه آپلینک ثابت SFP+ 4 x 1/10GbE و 4 پورت SFP+ 1/10GbE برای پشتیبانی از اتصالات شاسی مجازی است که می تواند برای استفاده به عنوان پورت اترنت برای اتصال آپلینک مجدداً پیکربندی شود.
EX4100{6}}H با ارائه مجموعه کاملی از قابلیتهای لایه 2 و لایه 3، از مجموعه وسیعی از استقرارها، از جمله محوطه دانشگاه و شعبه پشتیبانی میکند. با افزایش نیازهای مقیاس، فناوری شاسی مجازی Juniper به شما امکان میدهد تا 10 سوئیچ EX4100-H را بهصورت یکپارچه به یکدیگر متصل کرده و مدیریت کنید، و راهحلی مقیاسپذیر-در زمان رشد برای گسترش محیطهای شبکه ارائه میدهد.
سوئیچ EX4100{3}}H برابری ویژگی را با خط سوئیچ های EX4100 ارائه می دهد. آنها همچنین شامل ویژگیهای در دسترس بودن بالا (HA) مانند منابع تغذیه اضافی و داغ-قابل تعویض برای اطمینان از حداکثر زمان کار هستند. علاوه بر این، سوئیچ EX4100-H 12 پورت چند گیگابیتی اترنت 802.3af/at/bt (PoE/PoE+/PoE{11}}) مبتنی بر استاندارد را برای ارائه حداکثر ۹۰ وات در هر درگاه دسترسی ارائه میکند. میتوانید سوئیچهای EX4100-H را طوری پیکربندی کنید که در عرض چند ثانیه پس از راهاندازی، به سرعت برق PoE را به دستگاههای متصل ارائه کند، و زمان خرابی را به حداقل برساند و عملکرد سریع را تضمین کند.
ویژگی ها و مزایا
عملیات ساده شده با Juniper Mist Wired Assurance
عملیات روز 0: Onboard با ادعای سوئیچ Greenfield یا استفاده از یک سوئیچ brownfield با یک کد فعال سازی واحد برای سهولت واقعی-و{2}}بازی، به طور یکپارچه سوئیچ می شود.
عملیات روز 1: با حفظ انعطافپذیری و کنترل مورد نیاز برای اعمال ویژگیهای خاص سایت سفارشی-،-مدل پیکربندی مبتنی بر الگو را برای عرضه انبوه استقرار پارچههای سنتی و دانشگاهی اجرا کنید. تهیه خودکار پورت ها از طریق پروفایل های پورت پویا
عملیات روز 2: از هوش مصنوعی در Juniper Mist Wired Assurance استفاده کنید تا با معیارهای کلیدی قبل و بعد از اتصال (شکل 1 را ببینید)- انتظارات سطح خدمات مانند توان عملیاتی، اتصالات موفق، و سلامت سوئیچ را برآورده کنید (شکل 1 را ببینید)
شکل 1: سرویس تضمین سیمی Juniper Mist{1}}صفحه سطح انتظارات
قابلیتهای رانندگی خودکار را در Marvis Actions اضافه کنید تا حلقهها را شناسایی کنید، VLANهای از دست رفته را اضافه کنید، پورتهای پیکربندی نادرست را برطرف کنید، کابلهای خراب را شناسایی کنید، پورتهای فلاپ را جدا کنید، و مشتریان دائماً خراب را کشف کنید (شکل 2 را ببینید). ارتقاء نرم افزار را به راحتی از طریق Juniper Mist Cloud انجام دهید.
شکل 2: اقدامات Marvis برای سوئیچ های سیمی
برای اطلاعات بیشتر، Juniper Mist Wired Assurance را ببینید.
فناوری شاسی مجازی
فناوری شاسی مجازی Juniper به چندین سوئیچ متصل به هم اجازه می دهد تا به عنوان یک واحد منطقی کار کنند و کاربران را قادر می سازد تا همه پلتفرم ها را به عنوان یک دستگاه مجازی مدیریت کنند. میتوانید تا ۱۰ سوئیچ EX4100-H را بهعنوان یک شاسی مجازی با استفاده از 2 درگاه اختصاصی شاسی مجازی SFP+ 10GbE به یکدیگر متصل کنید. اگرچه به صورت پیشفرض به عنوان پورتهای شاسی مجازی پیکربندی شدهاند، اما درگاههای شاسی مجازی 2 x 10GbE SFP+ را میتوان بهعنوان پورتهای uplink نیز پیکربندی کرد.
تله متری مبتنی بر جریان-
تله متری مبتنی بر جریان، تجزیه و تحلیل سطح جریان-را فعال میکند و به مدیران شبکه اجازه میدهد هزاران جریان ترافیک را در EX4100-H بدون بارگذاری بر CPU نظارت کنند. این امر امنیت شبکه را با نظارت، خطبندی پایه و تشخیص ناهنجاریهای جریان بهبود میبخشد. به عنوان مثال، اگر آستانه های جریان از پیش تعریف شده به دلیل یک حمله نقض شوند، هشدارهای IP Flow Information Export (IPFIX) می تواند برای شناسایی سریع حمله به یک سرور خارجی ارسال شود. مدیران شبکه همچنین میتوانند گردشهای کاری خاص، مانند بررسی بیشتر ترافیک یا قرنطینه کردن یک پورت را بهطور خودکار انجام دهند تا مشکل را بررسی کنند. علاوه بر حملات DOS، تلهمتری مبتنی بر جریان در سوئیچهای EX4100-H میتواند تأخیر بستهها را در نقاط ورودی، تراشه و خروجی اندازهگیری کند و همچنین دلایل افت را گزارش کند.
فناوری EVPN{0}}VXLAN
اکثر شبکههای پردیس سنتی دارای یک معماری مبتنی بر-فروشنده، شاسی{1}} هستند که برای محوطههای کوچکتر و ثابت با چند نقطه پایانی به خوبی کار میکند. با این حال، این رویکرد برای پشتیبانی از نیازهای در حال تغییر شبکههای پردیس مدرن بسیار سخت است. EX4100-H از EVPN-VXLAN پشتیبانی میکند، و یک پارچه از انتها-از هسته دانشگاه تا توزیع به لایه دسترسی گسترش میدهد.
پارچه EVPN-VXLAN یک معماری ساده، قابل برنامه ریزی و بسیار مقیاس پذیر است که بر اساس استانداردهای باز ساخته شده است. این فناوری را می توان هم در مراکز داده و هم در پردیس ها برای ثبات معماری به کار برد. معماری EVPN{3}}VXLAN پردیس از یک شبکه لایه زیرین مبتنی بر IP-لایه ۳ و یک شبکه همپوشانی EVPN-VXLAN استفاده میکند. یک شبکه همپوشانی انعطاف پذیر مبتنی بر پوشش VXLAN با یک صفحه کنترل EVPN به طور موثر اتصال لایه 2 و/یا لایه 3 را در سراسر شبکه فراهم می کند. EVPN{11}}VXLAN همچنین روشی مقیاسپذیر برای ایجاد و اتصال چندین سایت دانشگاهی ارائه میکند که ارائه میدهد:
سازگاری و مقیاس پذیری بیشتر در تمام لایه های شبکه
پشتیبانی از استقرار چند فروشنده
کاهش سیل و یادگیری
مکان{0}}اتصال آگنوستیک
تقسیم بندی ثابت شبکه
مدیریت ساده شده
میکروسگمنتیشن با استفاده از GBP
GBP از فناوری زیربنایی VXLAN برای ارائه کنترل دسترسی نقطه پایانی ناشناس مکان- استفاده می کند. این به مدیران شبکه اجازه میدهد تا سیاستهای امنیتی ثابتی را در دامنههای شبکه سازمانی پیادهسازی کنند. EX4100{4}}H یک راه حل GBP مبتنی بر استاندارد را پشتیبانی می کند و سطوح مختلف کنترل دسترسی را برای نقاط پایانی و برنامه ها، حتی در یک VLAN یکسان، امکان پذیر می کند. تیمهای فناوری اطلاعات میتوانند پیکربندی شبکه خود را با استفاده از GBP سادهسازی کنند، و از نیاز به پیکربندی تعداد زیادی فیلتر فایروال روی تمام سوئیچهای خود اجتناب کنند. GBP میتواند تهدیدهای جانبی را با اطمینان از اعمال مداوم سیاستهای گروه امنیتی در سراسر شبکه، بدون توجه به مکان نقاط پایانی و/یا کاربران، مسدود کند.
استقرار پارچه پردیس
EVPN{0}}VXLAN برای هسته دانشگاه، توزیع و دسترسی
مزایای اصلی EVPN-VXLAN در شبکههای دانشگاه عبارتند از:
انعطاف پذیری VLAN های سازگار در سراسر شبکه: شما می توانید نقاط پایانی را در هر نقطه از شبکه قرار دهید و به همان شبکه منطقی L2 متصل بمانید و امکان جداسازی توپولوژی مجازی از توپولوژی فیزیکی را فراهم کنید.
میکروسگمنتیشن: معماری مبتنی بر EVPN-VXLAN-به شما امکان میدهد مجموعهای از خطمشیها و خدمات مشترک را در سراسر دانشگاه با پشتیبانی از L2 و L3 VPN استقرار دهید.
مقیاس پذیری: با یک هواپیمای کنترلی EVPN، شرکتها میتوانند با افزودن دستگاههای هسته، تجمع و دسترسی{0} بیشتر با لایههای بیشتر، بدون نیاز به طراحی مجدد شبکه یا ارتقاء لیفتراک، به آسانی مقیاس خود را کاهش دهند. اپراتورهای شبکه پردیس با استفاده از یک زیرپوش مبتنی بر IP{3}}به همراه یک پوشش EVPN{4}}VXLAN، میتوانند شبکههای بسیار بزرگتر و انعطافپذیرتری را نسبت به معماریهای مبتنی بر اترنت L2{6}} مستقر کنند.
Juniper چندین پارچه معتبر EVPN-VXLAN پردیس را ارائه میکند که به طیف وسیعی از اندازه، مقیاس و بخشبندی شبکه نیاز دارد:
EVPN multihoming (در هسته یا توزیع فرو ریخته): یک معماری هسته فروپاشیده، لایههای هسته و توزیع را در یک لایه واحد ترکیب میکند و شبکه سلسله مراتبی سه لایه سنتی را به یک شبکه دو لایه تبدیل میکند. EVPN multihoming بر روی یک هسته از بین رفته، نیاز به پروتکل درخت پوشا (STP) را در سراسر شبکههای دانشگاه با ارائه قابلیتهای تجمع پیوند از لایه دسترسی به لایه هسته حذف میکند. این توپولوژی برای شبکههای سازمانی توزیعشده کوچک و متوسط مناسب است و اجازه میدهد تا VLANهای ثابت در سراسر شبکه وجود داشته باشد. این توپولوژی از ESI (Ethernet Segment Identifier) LAG (Link Aggregation) استفاده می کند و یک پروتکل مبتنی بر استاندارد-است.
توزیع هسته فابریک پردیس: هنگامی که EVPN VXLAN در لایههای هسته و توزیع پیکربندی میشود، به یک معماری Fabric Core Distribution در دانشگاه تبدیل میشود که میتواند در دو حالت پیکربندی شود: همپوشانی پلهای مسیریابی مرکزی یا لبهای. این معماری فرصتی را برای یک مدیر فراهم میکند تا به سمت بستههای IP فابریک پردیس-بدون ارتقاء لیفتراک تمامی سوئیچهای دسترسی در شبکه موجود حرکت کند و در عین حال مزایای انتقال به بافت دانشگاه را به همراه داشته باشد و راهی آسان برای بزرگسازی شبکه فراهم کند.
پردیس فابریک IP Clos: هنگامی که EVPN VXLAN روی تمام لایه ها از جمله دسترسی پیکربندی می شود، معماری IP Clos فابریک دانشگاه نامیده می شود. با توجه به اینکه تونلهای VXLAN در لایه دسترسی خاتمه مییابند، به این مدل «پایان-به-پایان» نیز گفته میشود. با توجه به در دسترس بودن VXLAN در دسترسی، این فرصت را برای ما فراهم می کند تا با استفاده از GBP، اجرای سیاست را به لایه دسترسی (نزدیک به منبع) بیاوریم. برچسبهای GBP مبتنی بر استاندارد{5}}گزینه منحصربهفردی را برای تقسیمبندی ترافیک هم در سطح خرد و هم در سطح کلان به ارمغان میآورند. برچسبهای GBP بهعنوان بخشی از تراکنش Radius توسط Mist Cloud NAC به صورت پویا به مشتریان اختصاص داده میشوند. این توپولوژی برای معماری های پردیس های کوچک تا متوسط و بزرگ که نیاز به تقسیم بندی ماکرو و خرد دارند کار می کند.
شکل 3: پارچه های پردیس که ساختارهای مبتنی بر شاسی مجازی و EVPN-VXLAN-را نشان میدهند.
هر سه توپولوژی استانداردها هستند-و با فروشندگان شخص ثالث قابل همکاری هستند. سوئیچ های EX4100-H را می توان در شبکه های لایه دسترسی پردیس و شعبه در معماری های EVPN-VXLAN نشان داده شده در شکل 3 مستقر کرد.
مدیریت پارچه پردیس مبتنی بر هوش مصنوعی-با Juniper Mist Cloud
Juniper Mist Wired Assurance مدیریت ابر و Mist AI را به بافت دانشگاه می آورد. استاندارد جدیدی را تعیین می کند که از مدیریت شبکه سنتی به سمت عملکردهای AI{1}}منطقی فاصله می گیرد و در عین حال تجربیات بهتری را به دستگاه های متصل ارائه می دهد. Juniper Mist Cloud استقرار و مدیریت معماری های پارچه پردیس را با اجازه دادن به موارد زیر ساده می کند:
استقرار خودکار و ارائه{0}لمسی صفر (ZTP)
تشخیص ناهنجاری
تحلیل علت ریشه ای
شکل 4: پیکربندی EVPN multihoming از طریق Juniper Mist Cloud
شاسی{0}}در دسترس بودن کلاس
سوئیچهای EX4100-H از طریق منابع تغذیه اضافی، تعویض موتور مسیریابی زیبا (GRES) و پل زدن و مسیریابی بدون وقفه زمانی که در پیکربندی شاسی مجازی مستقر میشوند، دسترسی بالایی را ارائه میدهند. در پیکربندی شاسی مجازی، هر سوئیچ EX4100-H میتواند به عنوان موتور مسیریابی (RE) عمل کند. هنگامی که دو یا چند سوئیچ EX4100-H به یکدیگر متصل می شوند، یک صفحه کنترل واحد بین تمام سوئیچ های عضو شاسی مجازی به اشتراک گذاشته می شود. Junos OS به طور خودکار یک فرآیند انتخاباتی را برای اختصاص یک RE اولیه (فعال) و پشتیبان (hot-standby) آغاز می کند. یک ویژگی یکپارچه L2 و L3 GRES دسترسی بدون وقفه به برنامهها، سرویسها و ارتباطات IP را در صورت نامحتمل خرابی اولیه RE حفظ میکند.
هنگامی که بیش از دو سوئیچ در یک پیکربندی شاسی مجازی به هم متصل می شوند، عناصر سوئیچ باقیمانده به عنوان کارت خط عمل می کنند و در صورت خرابی RE اولیه تعیین شده، موقعیت RE پشتیبان را در دسترس قرار می دهند. وضعیت اولویت کارت اصلی، پشتیبان و خط را می توان برای تعیین ترتیب صعود اختصاص داد. این افزونگی N+1 RE، همراه با قابلیتهای GRES، مسیریابی فعال بدون توقف (NSR) و پل زدن بدون توقف (NSB) سیستم عامل Junos، انتقال روان عملکردهای صفحه کنترل را پس از خرابیهای غیرمنتظره تضمین میکند.
EX4100-H همان طرح شمارهگذاری اسلات/ماژول/پورت را مانند سایر محصولات مبتنی بر شاسیهای Juniper هنگام شمارهگذاری پورتهای شاسی مجازی پیادهسازی میکند و عملکردهای شاسیمانند واقعی را ارائه میکند.
با استفاده از یک سیستم عامل منسجم و یک فایل پیکربندی واحد، همه سوئیچ ها در پیکربندی شاسی مجازی به عنوان یک دستگاه واحد در نظر گرفته می شوند که نگهداری و مدیریت کلی سیستم را ساده می کند.
به طور جداگانه، EX4100-H چندین ویژگی HA را ارائه میکند که معمولاً با سوئیچهای مبتنی بر شاسی{3}} مدولار مرتبط هستند. وقتی این ویژگیها با-قابلیتهای اثباتشده Junos OS و L2/L3 Failover ترکیب شوند، EX4100-H را با قابلیت اطمینان واقعی در کلاس حامل ارائه میکنند.
منابع تغذیه اضافی: خط سوئیچهای EX4100{1}}H از منابع تغذیه اضافی، بارگذاری-اشتراکگذاری، داغ-قابل تعویض و میدانی پشتیبانی میکند تا عملکردهای بیوقفه را حفظ کند.
بدون فن: EX4100-H سوئیچ های مقاوم و بدون قطعات متحرک هستند
پل زدن بدون توقف و مسیریابی فعال بدون توقف: NSB و NSR در EX4100-H تضمین میکنند که پروتکلهای صفحه کنترل، حالتها و جداول بین REهای اولیه و آماده به کار همگامسازی میشوند تا از بروز مشکلات پروتکل یا مشکلات همگرایی به دنبال شکست RE جلوگیری شود.
گروه تنه اضافی (RTG): برای جلوگیری از پیچیدگی های STP بدون به خطر انداختن انعطاف پذیری شبکه، EX4100-H از گروه های ترانک اضافی برای ارائه افزونگی پورت لازم و ساده سازی پیکربندی سوئیچ استفاده می کند.
پیوندهای متقابل-عضو: تجمیع پیوندهای متقاطع-به پیوندهای اضافی بین دستگاهها در پیکربندی شاسی مجازی اجازه میدهد تا سطح بیشتری از قابلیت اطمینان و در دسترس بودن را فراهم کند.
پشتیبانی از مسیریابی IPv4 و IPv6: مسیریابی لایه 3 IPv4 و IPv6 (OSPF و BGP) با مجوز Flex در دسترس است و شبکه های بسیار انعطاف پذیر را قادر می سازد.
MACsec AES256
سوئیچ های EX4100-H از IEEE 802.1ae MACsec با رمزگذاری AES-256-بیتی برای افزایش امنیت ارتباطات نقطه-به-نقطه ترافیک پشتیبانی میکنند. MACsec ارتباطات رمزگذاری شده را در لایه پیوند فراهم می کند و امکان شناسایی و جلوگیری از تهدیدات مانند انکار سرویس (DoS) و سایر حملات نفوذی، و همچنین حملات Man-in-the-Middle، پنهان سازی، استراق سمع غیرفعال و پخش از پشت فایروال را فراهم می کند. وقتی MACsec روی پورت ها مستقر می شود، ترافیک روی سیم رمزگذاری می شود، اما ترافیک داخل سوئیچ رمزگذاری نمی شود. این به سوییچ اجازه می دهد تا سیاست های شبکه مانند کیفیت خدمات (QoS) یا بازرسی بسته عمیق (DPI) را برای هر بسته بدون به خطر انداختن امنیت بسته ها روی سیم اعمال کند.
PoE/PoE+/PoE{1}} PoE قدرتمند، دائمی و سریع
EX4100-H PoE را به دستگاههای متصل مانند حسگرهای محیطی، رابطهای ماشین انسانی (HMI)، کنترلکنندههای منطقی قابل برنامهریزی (PLC)، تلفنها، دوربینهای نظارتی، دستگاههای IoT و نقاط دسترسی Wi-Fi ارائه میکند و PoE تا ۹۰ وات در هر پورت بر اساس استاندارد IEEE PoEt 802.3 ارائه میدهد.
سوئیچهای EX4100-H از PoE همیشگی پشتیبانی میکنند، که برق بدون وقفه را برای دستگاههای متصل به PoE (PDs) فراهم میکند، حتی زمانی که سوئیچ EX4100-H در حال راهاندازی مجدد است.
سوئیچهای EX4100{1}H همچنین از قابلیت PoE سریع پشتیبانی میکنند که قدرت PoE را در حین روشن شدن سوئیچ به نقاط انتهایی متصل میرساند، حتی قبل از اینکه سوئیچ کاملاً کار کند. این به ویژه در شرایطی مفید است که نقطه پایانی فقط به برق نیاز دارد و لزوماً به اتصال شبکه وابسته نیست.
آلارمهای تماس خشک-
سوئیچهای EX4100{1}H از دو سیم-دو زنگ هشدار در یک پیکربندی هشدار تماس خشک پشتیبانی میکنند. آلارم ها هشدارهای ضروری و قابلیت های نظارتی را ارائه می دهند که می توانند با حسگرهای خارجی ادغام شوند.
گیره های زمین
کلیدهای EX4100-H و منابع تغذیه باید در مکانی با دسترسی محدود- نصب شوند و مطمئن شوید که همیشه به درستی زمین هستند. طبق مشخصات SKU گیره اتصال زمین، از شاخه های اتصال زمین با پشتیبانی از Juniper یا شاخه های اتصال زمین شخص ثالث استفاده کنید.
رابط تله متری Junos
EX4100-H از رابط تلهمتری Junos (JTI)، یک ویژگی جریانسنجی مدرن تلهمتری که برای نظارت بر سلامت سوئیچ و عملکرد طراحی شده است، پشتیبانی میکند. دادههای حسگر را میتوان در فواصل دورهای قابل تنظیم به یک سیستم مدیریت پخش کرد و مدیران شبکه را قادر میسازد تا بر استفاده از پیوندها و گرهها نظارت کنند و مسائلی مانند تراکم شبکه را در زمان واقعی عیبیابی کنند. JTI ویژگی های زیر را ارائه می دهد:
مدیریت عملکرد با تهیه حسگرها برای جمعآوری و پخش دادهها و تحلیل برنامهها و مسیرهای جریان بار کاری از طریق شبکه
برنامه ریزی و بهینه سازی ظرفیت با شناسایی فعال نقاط کانونی و نظارت بر تأخیر و انفجارهای کوچک
عیبیابی و تحلیل علت ریشهای از طریق-نظارت با فرکانس بالا و همبستگی شبکههای همپوشانی و زیر لایه
جدول 1. خط ناهموار سوئیچ های اترنت EX4100-H
| SKU مدل/محصول | دسترسی به پیکربندی پورت | پورت های PoE/PoE+/PoE++ | بودجه PoE 1 PSU / 2 PSU |
پورت های 10 گیگابایتی | رتبه بندی منبع تغذیه |
| EX4100-H-12MP | 4x100MB/1/2.5GbE + 8x10/100/1000BASE{4}}T |
12 | 240 W/360W | 4 | برق متناوب 340 وات |
| EX4100-H-12MP-DC | 4x100MB/1/2.5GbE + 8x10/100/1000BASE{4}}T |
12 | 240 W/360W | 4 | 340 وات DC |
| EX4100-H-24MP | 8x100MB/1GbE/2.5GbE + 16x10MB/100MB/1GbE |
24 | 240 W/370W | 8 | برق متناوب 340 وات |
| EX4100{2}}H-24MP-DC | 8x100MB/1GbE/2.5GbE + 16x10MB/100MB/1GbE |
24 | 240 W/370W | 8 | 340 وات DC |
| EX4100-H-24F | 24x100MB/1GbE | 0 | NA | 8 | 90 وات AC |
| EX4100{2}}H-24F-DC | 24x100MB/1GbE | 0 | NA | 8 | 90 وات DC |
مشخصات نرم افزار
توان عملیاتی لایه 2/لایه 3 (Mpps) (حداکثر با بسته های 64 بایتی)
EX4100-H-12MP 86 Mpps
EX4100-H-24MP 172 Mpps
EX4100-H-24F 172 Mpps
امنیت
محدودیت کنترل دسترسی به رسانه (MAC) (در هر پورت و هر VLAN)
آدرس های مک مجاز: 64000
بازرسی پویا ARP (DAI) پروتکل وضوح آدرس پویا (ARP)
محافظ منبع IP
ARP پروکسی محلی
پشتیبانی از ARP استاتیک
ردیابی پروتکل پیکربندی میزبان پویا (DHCP).
پورتال اسیر
پیکربندی آدرس MAC مداوم
حفاظت از انکار سرویس توزیع شده (DDoS) (محافظت در برابر سیل مسیر کنترل CPU)
تعویض لایه 2
حداکثر آدرس MAC در هر سیستم: 64000
فریم های جامبو: 9216 بایت
محدوده VLAN ID های ممکن: 1 تا 4094
نمونه درخت پوشای مجازی (VST): 253
VLAN مبتنی بر پورت-
VLAN صوتی
افزونگی پورت فیزیکی: گروه ترانک اضافی (RTG)
سازگار با Per{0}VLAN Spanning Tree Plus (PVST+)
رابط VLAN مسیریابی (RVI)
تشخیص خرابی Uplink (UFD)
ITU-T G.8032: سوئیچینگ حفاظت از حلقه اترنت
IEEE 802.1AB: پروتکل کشف لایه پیوند (LLDP)
LLDP-MED با ادغام VoIP
پشتیبانی از VLAN پیشفرض و دامنه چندگانه VLAN
یادگیری MAC غیرفعال می شود
یادگیری مداوم MAC (مک چسبنده)
اعلان MAC
VLAN های خصوصی (PVLAN)
اعلان تراکم صریح (ECN)
تونل زنی پروتکل لایه 2 (L2PT)
IEEE 802.1ak: پروتکل ثبت چندگانه VLAN (MVRP)
IEEE 802.1p: اولویت بندی کلاس خدمات (CoS).
IEEE 802.1Q: برچسب گذاری VLAN
IEEE 802.1X: کنترل دسترسی پورت
IEEE 802.1ak: پروتکل ثبت چندگانه
IEEE 802.3: 10BASE{2}}T
IEEE 802.3u: 100BASE-T
IEEE 802.3ab: 1000BASE-T
IEEE 802.3z: 1000BASE-X
IEEE 802.3bz: 2.5GBASE-T و 5GBASE-T
IEEE 802.3ae: اترنت 10 گیگابیتی
IEEE 802.3by: اترنت 25 گیگابیتی
IEEE 802.3af: قدرت از طریق اترنت
IEEE 802.3at: قدرت از طریق اترنت پلاس
IEEE 802.3bt: 90 وات برق از طریق اترنت
IEEE 802.3x: Pause Frames/Flow Control
IEEE 802.3ah: اترنت در اولین مایل
پوشا درخت
IEEE 802.1D: پروتکل درخت پوشا
IEEE 802.1s: پروتکل درخت پوشای چندگانه (MSTP)
تعداد نمونه های MST پشتیبانی شده: 64
تعداد نمونه های پروتکل درخت پوشا VLAN (VSTP) پشتیبانی شده: 253
IEEE 802.1w: پیکربندی مجدد سریع پروتکل درخت پوشا
پیوند پیوند
IEEE 802.3ad: پروتکل کنترل تجمع پیوند
پشتیبانی 802.3ad (LACP):
تعداد LAG های پشتیبانی شده: 128
حداکثر تعداد پورت در هر LAG: 8
LAG load{0}}الگوریتم اشتراک گذاری پل یا مسیریابی (unicast یا multicast):
IP: S/D IP
TCP/UDP: S/D IP، S/D Port
غیر{0}}IP: S/D MAC
پشتیبانی از پورت ها در LAG برچسب گذاری شده است
ویژگی های لایه 3: IPv4
حداکثر تعداد ورودی های ARP: 32000
حداکثر تعداد مسیرهای unicast IPv4 در سخت افزار: 32150 پیشوند. 32150 مسیر میزبان
حداکثر تعداد مسیرهای چندپخشی IPv4 در سخت افزار: 16100 مسیر چندپخشی
پروتکل های مسیریابی: RIPv1/v2، OSPF، BGP، IS{2}}IS
مسیریابی استاتیک
خط مشی مسیریابی
تشخیص هدایت دوطرفه (BFD)
افزونگی L3: پروتکل افزونگی روتر مجازی (VRRP)
VRF-Lite: 1000
ویژگی های لایه 3: IPv6
حداکثر تعداد ورودی های کشف همسایه (ND): 16000
حداکثر تعداد مسیرهای unicast IPv6 در سخت افزار: 16200 پیشوند. 16050 مسیر میزبان
حداکثر تعداد مسیرهای چندپخشی IPv6 در سخت افزار: 8000 مسیر چندپخشی
پروتکل های مسیریابی: RIPng، OSPFv3، IPv6، IS-IS
مسیریابی استاتیک
لیست های کنترل دسترسی (ACL) (فیلترهای فایروال سیستم عامل Junos)
ورودی های ACL (ACE) در سخت افزار در هر سیستم:
ورودی ACL مبتنی بر پورت (PACL): 4092
ورودی ACL مبتنی بر VLAN (VACL): 4092
ورودی ACL مبتنی بر روتر (RACL): 4092
خروجی مبتنی بر پورت ACL (PACL): 1022
خروجی ACL مبتنی بر VLAN (VACL): 511
خروج از RACL: 1022
شمارنده ACL برای بسته های رد شده
شمارنده ACL برای بسته های مجاز
امکان افزودن/حذف/تغییر ورودی های ACL در وسط لیست (ویرایش ACL)
L2-L4 ACL
دسترسی به امنیت
بر اساس پورت 802.1X-
802.1X چندین درخواست کننده
802.1X با تخصیص VLAN
802.1X با دسترسی بای پس احراز هویت (بر اساس آدرس MAC میزبان)
802.1X با پشتیبانی از VoIP VLAN
802.1X دینامیک ACL بر اساس ویژگی های RADIUS
انواع پروتکل تأیید اعتبار توسعهپذیر (EAP) 802.1X: خلاصه پیام 5 (MD5)، امنیت لایه حمل و نقل (TLS)، TLS تونلشده (TTLS)، پروتکل تأیید شده توسعهیافته حفاظتشده (PEAP)
احراز هویت MAC (RADIUS)
حفاظت از DoS هواپیما را کنترل کنید
عملکرد شعاع در IPv6 برای احراز هویت، مجوز، و حسابداری (AAA)
DHCPv6 snooping
کشف همسایه IPv6
محافظ منبع IPv6
گارد تبلیغاتی روتر IPv6 (RA).
IPv6 Neighbor Discovery Inspection
MACsec
در دسترس بودن بالا
منابع تغذیه اضافی و داغ-قابل تعویض
GRES برای ارسال بدون ضربه لایه 2 و پروتکل های لایه 3 در RE failover
راه اندازی مجدد پروتکل زیبا (OSPF، BGP)
ارسال بدون ضربه در لایه 2 در failover RE
پل زدن بدون توقف: LACP، xSTP
مسیریابی بدون توقف: PIM، OSPF v2 و v3، RIP v2، RIPng، BGP، BGPv6، IS{4}}IS، IGMP v1، v2، v3
کیفیت خدمات
L2 QoS
L3 QoS
پلیس ورودی: 1 نرخ 2 رنگ
صف های سخت افزاری در هر پورت: 12 (8 تک پخشی + 4 چندپخشی)
روشهای زمانبندی (خروج): اولویت دقیق (SP)، کسری وزنی (WDRR)
802.1p، نقطه کد DiffServ (DSCP)/اعتماد اولویت IP و علامت گذاری
معیارهای طبقه بندی L2-L4: رابط، آدرس MAC، Ethertype، 802.1p، VLAN، آدرس IP، اولویت DSCP/IP، شماره پورت TCP/UDP و موارد دیگر
قابلیت های جلوگیری از تراکم: افت دم، تشخیص زودهنگام تصادفی وزنی (WRED)
چندپخشی
IGMP: v1، v2، v3
IGMP snooping
ردیابی شنونده چندپخشی (MLD).
چندپخشی مستقل از پروتکل-حالت پراکنده (PIM-SM)، منبع PIM-حالت خاص (PIM-SSM)، حالت متراکم PIM (PIM-DM)
پلتفرم های مدیریتی و تحلیلی
Juniper Mist Wired Assurance برای محوطه دانشگاه
فضای جونوس®مدیر شبکه برای پردیس
برنامه های مدیریت فضایی Junos
مدیریت دستگاه و عملیات
Junos OS CLI
خارج از--مدیریت باند: سریال. 10/100/1000BASE{5}}T اترنت
پیکربندی نجات
برگشت پیکربندی
بازگشت تصویر
RMON (RFC2819) گروه های 1، 2، 3، 9
نظارت بر عملکرد از راه دور
SNMP: v1، v2c، v3
پروتکل زمان شبکه (NTP)
سرور DHCP
سرویس گیرنده DHCP و پروکسی DHCP
رله و کمک کننده DHCP
پشتیبانی از سرور محلی DHCP
شعاع
TACACS+
SSHv2
کپی امن
HTTP/HTTP
حل کننده سیستم نام دامنه (DNS).
ثبت سیستم
سنسور دما
پشتیبان گیری از پیکربندی از طریق FTP/کپی امن
RFC های پشتیبانی شده
RFC 768 UDP
RFC 783 TFTP
IP RFC 791
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
سرویس گیرنده و سرور RFC 854 Telnet
RFC 894 IP از طریق اترنت
RFC 903 RARP
RFC 906 TFTP بوت استرپ
RFC 951، 1542 BootP
RFC 1027 Proxy ARP
RFC 1058 RIP v1
RFC 1112 IGMP نسخه 1
نیازهای میزبان RFC 1122
RFC 1195 استفاده از OSI IS-IS برای مسیریابی در TCP/IP و محیطهای دوگانه (فقط انتقال TCP/IP)
RFC 1256 IPv4 ICMP Router Discovery (IRDP)
RFC 1492 TACACS+RFC 1519 CIDR
گزینه RFC 1587 OSPF NSSA
RFC 1591 DNS
الزامات RFC 1812 برای روترهای IP نسخه 4
RFC 1981 Path MTU Discovery برای IPv6
RFC 2030 SNTP، پروتکل زمان شبکه ساده
سرور HTTP RFC 2068
RFC 2080 RIPng برای IPv6
عامل رله BOOTP/DHCP RFC 2131 و سرور DHCP
RFC 2138 RADIUS Authentication
حسابداری RFC 2139 RADIUS
RFC 2154 OSPF با امضای دیجیتال (رمز عبور، MD-5)
RFC 2236 IGMP نسخه 2
RFC 2267 شبکه ورودی فیلتر
RFC 2328 OSPF v2 (حالت لبه-)
RFC 2338 VRRP
RFC 2362 PIM{1}}SM (حالت لبه-)
گزینه RFC 2370 OSPF Opaque LSA
RFC 2453 RIP v2
مشخصات پروتکل اینترنت RFC 2460، نسخه 6 (IPv6).
RFC 2461 Neighbor Discovery برای IP نسخه 6 (IPv6)
مشخصات پروتکل پیام کنترل اینترنت RFC 2463 (ICMPv6) برای پروتکل اینترنت نسخه 6 (IPv6)
RFC 2464 انتقال بسته های IPv6 از طریق شبکه های اترنت
RFC 2474 DiffServ Precedence، شامل 12 صف/پورت
عملکردهای RFC 2475 DiffServ Core و Edge Router
RFC 2526 رزرو شده IPv6 Subnet Address Anycast
RFC 2597 DiffServ Assured Forwarding (AF)
RFC 2598 DiffServ Expedited Forwarding (EF)
RFC 2740 OSPF برای IPv6
RFC 2925 MIB برای پینگ از راه دور، ردیابی
RFC 3176 sFlow
RFC 3376 IGMP نسخه 3
انتخاب آدرس پیشفرض RFC 3484 برای پروتکل اینترنت نسخه 6 (IPv6)
معماری آدرس دهی پروتکل اینترنت RFC 3513 نسخه 6 (IPv6).
پیشنویس RFC 3569-ietf-ssm-arch-06.txt PIM-SSM PIM منبع خاص چندپخشی
پشتیبانی از RFC 3579 RADIUS EAP برای 802.1x
RFC 6614 RadSec
پروتکل کشف منبع چندپخشی RFC 3618 (MSDP)
RFC 3623 OSPF Graceful Restart
مکانیسمهای انتقال پایه RFC 4213 برای میزبانها و روترهای IPv6
معماری آدرس دهی RFC 4291 IPv6
RFC 4443 ICMPv6 برای مشخصات IPv6
خدمات جاسوسی RFC 4541 IBMP و MLD
RFC 4552 OSPFv3 احراز هویت
RFC 4861 Neighbor Discovery برای IPv6
پیکربندی خودکار آدرس RFC 4862 IPv6
RFC 4915 MT-OSPF
RFC 5095 منسوخ شدن هدرهای مسیریابی نوع 0
برنامه های افزودنی مجوز دینامیک RFC 5176 به RADIUS
RFC 5798 VRRPv3 برای IPv6
پیشنویس-ietf-bfd-base-05.txt شناسایی بازارسال دو جهته
پیش نویس-ietf-idr-restart-10.txt مکانیزم راه اندازی مجدد زیبا
پیش نویس-ietf-isis-راه اندازی مجدد-02 راه اندازی مجدد سیگنالینگ برای IS-IS
پیش نویس-ietf-isis-wg-چند-توپولوژی-11 مسیریابی چند توپولوژی (MT) در IS-IS برای BGP
پیش نویس اینترنت-ietf-isis-ipv6-06.txt، مسیریابی IPv6 با IS-IS
LLDP Media Endpoint Discovery (LLDP-MED)، ANSI/TIA-1057، پیشنویس 08
PIM-پیشنویس DM IETF PIM حالت متراکم پیشنویس-ietf-idmr-pimdm-05.txt، پیشنویس-ietf-pim-dm-new-v2-04.
MIB های پشتیبانی شده
RFC 1155 SMI
RFC 1157 SNMPv1
RFC 1212، RFC 1213، RFC 1215 MIB-II، اترنت-مانند MIB و TRAP
RFC 1493 Bridge MIB
RFC 1643 اترنت MIB
RFC 1657 BGP-4 MIB
RFC 1724 RIPv2 MIB
RFC 1850 OSPFv2 MIB
RFC 1905 RFC 1907 SNMP v2c, SMIv2 and Revised MIB-II
RFC 2011 SNMPv2 برای پروتکل اینترنت با استفاده از SMIv2
RFC 2012 SNMPv2 برای پروتکل کنترل انتقال با استفاده از SMIv2
RFC 2013 SNMPv2 برای پروتکل دیتاگرام کاربر که از SMIv2 شکایت می کند
RFC 2096 IPv4 Forwarding Table MIB
بسته های کاربردی سیستم RFC 2287 MIB
RFC 2570–2575 SNMPv3، امنیت، رمزگذاری و احراز هویت مبتنی بر کاربر-
RFC 2576 همزیستی بین SNMP نسخه 1، نسخه 2، و نسخه 3
RFC 2578 SNMP ساختار اطلاعات مدیریت MIB
قراردادهای متنی RFC 2579 SNMP برای SMIv2
RFC 2665 اترنت{1}}مانند رابط MIB
RFC 2787 VRRP MIB
RFC 2819 RMON MIB
RFC 2863 Interface Group MIB
رابط RFC 2863 MIB
RFC 2922 LLDP MIB
RFC 2925 Ping/Traceroute MIB
RFC 2932 IPv4 Multicast MIB
RFC 3413 SNMP برنامه MIB
RFC 3414 کاربر-مدل امنیتی مبتنی بر SNMPv3
مشاهده RFC 3415-مدل کنترل دسترسی مبتنی بر SNMP
RFC 3621 PoE-MIB (فقط سوئیچهای PoE)
RFC 4188 STP و Extensions MIB
RFC 4363 تعاریف اشیاء مدیریت شده برای پل ها با کلاس های ترافیک، فیلتر چندپخشی و پسوندهای VLAN
پشتیبانی از RFC 5643 OSPF v3 MIB
پیش نویس – بلومنتال – aes – usm - 08
پیش نویس – reeder - snmpv3 – usm - 3desede -00
پیش نویس-ietf-bfd-mib-02.txt
پیش نویس-ietf-idmr-igmp-mib-13
پیش نویس-ietf-idmr-pim-mib-09
پیش نویس-ietf-idr-bgp4-mibv2-02.txt – پیشرفته BGP-4 MIB
پیش نویس-ietf-isis-wg-mib-07
عیب یابی
اشکال زدایی: CLI از طریق کنسول، Telnet یا SSH
تشخیص: دستور نمایش و اشکال زدایی، آمار
آینه سازی ترافیک (پورت)
آینه سازی ترافیک (VLAN)
ابزار IP: پینگ و ردیابی گسترده
Juniper Networks متعهد و عقب نشینی می کند
نظارت بر ترافیک
آینه سازی مبتنی بر ACL-
انعکاس پورت های مقصد در هر سیستم: 4
نظارت بر پورت LAG
چندین پورت مقصد به 1 آینه نظارت شده است (N:1)
حداکثر تعداد جلسات آینه کاری: 4
انعکاس به مقصد راه دور (بیش از L2): 1 مقصد VLAN
تگ های محبوب: سوئیچ سخت شده ex4100-h-24f-dc، تامین کنندگان، عمده فروشی، ارزان، قیمت











